Desde Open Suse con amor 10.1

7 - julio - 2006 en 9:00 am | Publicado en Linux | 6 comentarios

Lo sé, me lo estáis pidiendo, no me extraña. Buscáis cómo se instala. Sé que muchos de vosotros llegáis atraidos a Linux por el escritorio XGL, del que ya os mostré en este blog un vídeo. Yo no me siento ‘con fuerzas’ como para recomendároslo por dos razones: primero porque os aprecio, y segundo, porque que toquéis las cosas el sistema como roots (administradores) tras una recomendación mía no me hace mucha gracia. Además, ¿qué es XGL? Dicho de otra manera, ¿para qué nos sirve si lo esencial ya nos lo ofrece Linux? Al final, se queda en efecto visual. Bonito, eso sí, pero efecto visual. Además, por lo que se ve en los foros, no es tan fácil instalarlo, ni va igual de bien con todas las tarjetas, ni…. Tiene gracia. Aún así, yo me comprometo desde aquí a facilitaros en breve su instalación… bajo vuestra responabilidad, claro 😛

Tiene tanta gracia la cosa como el posteo que me ha hecho seguir un “super truco” para actualizar Amarok al 1.4 y que con él funcionara el iPod Shuffle, con el que ya sabéis que tengo ‘bastantes problemas’ (donde ‘bastantes problemas’ supone no poder usarlo, vamos). Gracias a los super trucos, os escribo desde Open Suse 10.1. Lo estoy probando ‘por narices’. Y es que, como antes os he dicho, meter mano a Linux como root tiene sus problemas. Fue cambiar una línea de texto y… ZASSSS… cargarme el sistema.

Adelantemos. Este lunes publicaré una guía de instalación de Open Suse. A ver si le pongo el XGL de las narices… si puedo. Si os apetece, decidle a los colegas novatos que se pasen por aquí. Probablemente, cuando reinstale Ubuntu, compararé ambos sistemas (facilidad para configurar una red, rapidez, etc). Ah, por cierto: no se me olvida el artículo que tenemos pendiente sobre el aMSN y sus alternativas.

Y, por qué no, quizá hablemos también de MigrationAssistance (gracias Gragry), algo que seguro le pegará un buen bocado a Windows Vista (si es que llegan a publiarlo) en su cuota de usuarios. ¡Tiempo al tiempo!

Anuncios

6 comentarios »

RSS feed for comments on this post. TrackBack URI

  1. Tienes razón sobre el XGL. Fué una de las cosas que más me llamó la atención antes de instalar linux, pero me costó muchísimo conseguir instalarlo y configurarlo para que funcionara. Por otro lado, es cierto que básicamente es una mejora visual, aunque reconozco que lo de pulsar la tecla F12 para que se distribuyan todas las ventanas en el escritorio es bastante útil. Sin embargo, cuando instalé ubuntu para dejarlo definitivamente, lo hice sin XGL.

    Por otro lado, yo también he estado intentado actualizar a Amarok 1.4 y no lo he conseguido (aunque tampoco me he cargado ubuntu). Estaría bien que explicaras cómo lo has hecho.

    Saludos.

  2. Actualizo mi comentario anterior: acabo de conseguir instalar la última versión de Amarok.

    Saludos.

  3. Para probar… acabo de instalar XGL en OpenSuse 10.1 x64, usando KDE, y hasta ahora todo bárbaro…

    Sólo hace unas horas que está en marcha, y mi nVidia FX5200 lo ha recibido perfectamente…

    Para instalarlo, muy pocos pasos, siguiendo las instrucciones “oficiales”.

    Lo que vi positivo en ésto es que para volverlo al entorno estándar es cuestión de ejecutar una aplicación, clickear un botón, reiniciar el servidor X y listo, a la antigua otra vez…

    Saludos.

  4. NiTraManZ, yo tambien tengo la FX5200 y aun no he conseguido instalar el driver de la aceleracion grafica (ni el de Nvidia ni el otro).
    Ya he seguido un monton de tutoriales y cada vez me da un error.
    Tu que driver de los dos usas? como los instalaste? (Utilizo Ubuntu 6.06).

    gracias

  5. Jaime, en OpenSuse 10.1 x64 instalé los drivers NVIDIA-Linux-x86_64-1.0-8762-pkg2.run, disponibles en el sitio de nVidia.

    Ayer probé Kubuntu 6.06 x64, y usé nvidia-glx, instalándolos desde Synaptic, repositorios multiverse.

    Que error te da? Capaz te puedo dar una mano…

    Saludos.

  6. lo mirare pronto, de momento una pregunta:¿Te instalaste las kernel -sources y las kernel-headers?
    y de lo que si me acuerdo es que me daba incompatibilidad de paquetes entre nvidia-glx y nvidia-settings.

    Pronto te dire
    Muchas gracias


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Blog de WordPress.com.
Entries y comentarios feeds.

A %d blogueros les gusta esto: