El kernelazo

15 - septiembre - 2006 en 11:56 am | Publicado en Tecnología | 9 comentarios

kernelazo15092006.jpgA finales de agosto, Canonical metió el zancarrón hasta el fondo del charco. Mandó actualizar un paquete y se cargó el sistema gráfico de miles de Ubuntus. Un pequeño comando solucionaba todo el lío montado desde los repositorios, donde cambiaron el paquete a las pocas horas (como Equispé cuando tiene que sacar un parche, ¿verdad?).

Hoy me ha pasado algo parecido: Ubuntu me ha obligado a usar Güindow$ para escribir este mensaje. El sistema me ha invitado a actualizar algo del kernel (sólo sé que eran tres paquetes y que pesaban casi 30 Mb) y, de la misma, al reiniciar, no arrancaba. He pasado el GRUB (menú inicial para elegir sistema operativo) y se me ha quedado reconociendo el hardware. He reiniciado 4 veces y nada. He quitado todos los USBs y sólo entonces ha arrancado. Al reconectarlos (una vez en el escritorio), no he tenido ningún problema con ellos. He notado, de todas formas, que programas como el Open Office se han ralentizado un poco.

Recomendación: pasad un día sin instalar. Si esos paquetes contienen errores, en menos de un día los habrán arreglado en los repositorios. Por un día que esperéis no se va a caer el mundo… digo yo.

Anuncios

9 comentarios »

RSS feed for comments on this post. TrackBack URI

  1. Pues yo también he actualizado y no he tenido ningún problema.

    Saludos.

  2. Ayer, la primera vez que lo intenté no me dejó descargar los paquetes y como una hora después lo volví a intentar y ya si que los instaló. Y, de momento, ni un fallo.

  3. Como bien dices es recomendable esperar uno o dos días.

  4. Lo mejor es esperar salvo que la actualización se haga en una máquina de pruebas (aquellos que tengan alma de beta tester como yo lo actualizaremos todo maquinalmente, estamos enfermos :p)

  5. Yo nunca actualizacio mi querido pisapapeles (ordenador), ni con windows ni con ubuntu, nunca, simplemente porque no puedo, razon: telefonica a 34 kbs a 50 € al mes…

  6. Yo he actualizado esta mañana a casi las 7y no me ha pasado absolutamente nada. Tan solo se me actualizó el kernel y otra librería más, de cuyo nombre no quiero acordarme.

    Eso sí, no se qué coño le pasa al amarok, que me lo retiene el aptitude para… ¡instalar una versión anterior! Y cuando “actualizo” a la versión vieja ocurre exactamente lo mismo pero como debería de ser, viéndome obligado a resolver las dependencias con el aptitude y volviendo al punto de partida. La librería que me falla es la siguiente:

    Depende: libvisual-0.4-0 (>= 0.4.0) pero no es instalable

    ¿A alguien más le pasa?

  7. Bueno solucionado, al final resulta que solo había que activar los backports en los repositorios. Añadir la siguiente línea a vuestro /etc/apt/sources.list si os ocurre lo mismo:

    deb http://security.ubuntu.com/ubuntu dapper-backports main restricted universe multiverse

  8. Pues yo eh actualizado el kernel (efectivamente 3 paquetes) y no ah pasado nada, pero si oi sobre esa actualización y que no cargaban las x por paquetes como linux-restricted que no se habían actualizado.
    Eso si hace como 4 o 5 días había una actualización de openoffice.org pero la hizo todo mal, creo archivos de usuarios fantasmas (no existentes o ¿es que alguien tiene como usuario y grupo a -8545641? y no se que).
    Con tal que se fregó todo ya no inicia, lo reinstale incluso lo borre completamente y volvi a instalar y properó solo que ahora dice que tengo una instalación corrupta ya que no carga vcl y otras cosas. Voy a tener que formatear o bajarme el openoffice del sitio web. ¡¡Ayudenme!!

  9. Si ya te lo dije yo…. Quita los USB’s, quitalos!

    Por cierto, antes de la actualización tampoco me arrancaba con los USB’s…


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Crea un blog o un sitio web gratuitos con WordPress.com.
Entries y comentarios feeds.

A %d blogueros les gusta esto: